Comunicazione per gestori di siti / Communication for site managers

**english version below**

Comunicazione per i gestori dei siti con CMS, forum, wiki, etc. non aggiornati:

Sulla nostra piattaforma ospitiamo centinaia di siti molti dei quali
usano dei software non aggiornati che quindi ci espongono al rischio che
le vulnerabilita’ possano essere sfruttate mettendo a rischio la
sicurezza dell’infrastruttura.
Per questo motivo abbiamo deciso di disabilitare tutti i siti
che contengono dei software/plugin non aggiornati.
Dal pannello utente degli utenti che gestiscono i siti e’ possibile
vedere quali sono i software insicuri e in quale cartella sono presenti.
Per questo motivo e’ importante controllare se sul vostro pannello
utente compare un avviso relativo a uno dei siti che gestite
(cliccando su “CMS Report” vedrete i dettagli),
ed eliminiate/aggiorniate tutto quello che non e’ aggiornato.

Trascorse un paio di settimane, tutti i siti che saranno ancora non aggiornati
saranno man mano disattivati (i files non saranno cancellati) e archiviati
in forma statica.

Nota che molti dei siti utilizzati hanno un’email associata
che non e’ piu’ attiva, quindi se stai leggendo questo messaggio
assicurati che l’email associata al sito che amministri sia ancora attiva
e se conosci altre persone che hanno un sito sulla nostra piattaforma aiutaci
ad informare tutti inoltrandogli questo messaggio.

Per eventuali problemi/richieste potete aprite un ticket su:
https://helpdesk.autistici.org

 

============== english version ===================

Communication for site managers with outdated CMS, forum, wiki, etc.

We host hundreds of sites on our platform, many of which
have outdated software which therefore expose us to the risk that
the vulnerabilities can be exploited putting at risk the
infrastructure security.
For this reason we have decided to disable all sites
which contain out-of-date software/plugin.
From the user panel of the user who manage the site it’s possible to
see which are the vulnerable software and in which folder are.
For this reason it is important that you check on your user panel
if a warning appears for one of the sites that you manage
(by clicking on “CMS Report” you will see the details),
and delete / update everything that is not updated.

In a couple of weeks, we will start deactivating everything that has not been
done fixed (the files will not be deleted), and the website will be archived
as static files.

P.S. many of the vulnerable sites have an associated mailbox
that is no longer active, so if you read this message
make sure the mailbox associated with your site is still active,
and if you know someone who has a site and may not have it
updated, notify him.

for any problems open a ticket on
https://helpdesk.autistici.org

Email this to someoneTweet about this on TwitterShare on Google+

Comments are closed.